1-800-401-2474 | support@airnavsystems.com
Forum| About| Support| Contact
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: "Hardware: Not Connected"  (Read 3477 times)

0 Members and 1 Guest are viewing this topic.

dca

  • Full Member
  • ***
  • Posts: 159
"Hardware: Not Connected"
« on: August 02, 2010, 01:51:10 pm »
Can anyone offer any possible reasons for this please. The hardware IS connected, in fact it hasn't been dsisconnected for around 4 months and was working fine last night. Today I turn on the PC and have a red box and the statement Hardware: Not Connected. The USB light is flashing blue at a rate of 1/sec.

I have previously had to send my box back to W&S twice (in 20 months) to have the saw filter replaced. Could it be this again? It get expensive sending back at own cost.

I have sent a note to support but no answer yet (it was around 5 hours ago)

Thanks,

Dave
9 nm south of LGW

Runway 31

  • Database Updaters
  • Hero Member
  • *****
  • Posts: 24059
Re: "Hardware: Not Connected"
« Reply #1 on: August 02, 2010, 02:02:48 pm »
Dave

Unplug the USB link and then plug in back in and see what happens.

As far as support goes remember they are 8 or 9 hours behind us.

Alan

dca

  • Full Member
  • ***
  • Posts: 159
Re: "Hardware: Not Connected"
« Reply #2 on: August 02, 2010, 02:19:02 pm »
Thanks Alan,

I tried that earlier and had the same result. I also tried it in other USB ports with he same outcome. It isn't the USB ports as I've tried other equipment in them and they work fine.

However! I have just tried the box in my laptop & it works and therefore deepens the mystery?

I'm runnning 64 bit vista on the PC and XP on the laptop.

Help!
9 nm south of LGW

AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4086
Re: "Hardware: Not Connected"
« Reply #3 on: August 02, 2010, 03:21:16 pm »
Hi dca,

Couple of items to check

1) Check your machine didn't update windows last night, some updates have a habit of causing something weird to happen, your drivers might have gone and need installing again.

2.) Check the USB cable is ok, try another.

3.) Are you using an USB hub, if so did you connect anything else which might be taking all the power from RB.

dca

  • Full Member
  • ***
  • Posts: 159
Re: "Hardware: Not Connected"
« Reply #4 on: August 03, 2010, 12:58:28 pm »
Update...

I looked to see if the drivers were still ok and the USB was not recognised.

I unplugged, rebooted the PC & now its working again- bizarre!

9 nm south of LGW

rashers

  • Jr. Member
  • **
  • Posts: 76
Re: "Hardware: Not Connected"
« Reply #5 on: August 03, 2010, 09:22:13 pm »
hi i had the same problem they kept telling me drvers wasnt it was the usb connection at the back of my radarbox was faulty sent it back to waters stanton quick turnaround sorted it its working fine again try that believe me it will work

LSZS

  • Jr. Member
  • **
  • Posts: 66
Re: "Hardware: Not Connected"
« Reply #6 on: August 04, 2010, 11:29:35 pm »
Hello, I've the same problem since june when I updated to version 3.13.
I've win xp.
To solve this problem i must close and re-open the program
Regards
Engadin Airport auf 1707m / 5600ft. Europas höchstgelegener Flughafen
http://www.flickr.com/photos/stefanobazzi/

krharris

  • New Member
  • *
  • Posts: 3
Re: "Hardware: Not Connected"
« Reply #7 on: August 17, 2010, 09:28:05 am »
hi any one out their that can give me some direction. I have just purchaced a new laptop and it has windows 7.Power light is on but no flashing l.e.ds  It works fine on vista so i know that the unit is working ok.do i need 64bit down loaded or do i require a new cd-rom for windows 7.
                   krharris

dca

  • Full Member
  • ***
  • Posts: 159
Re: "Hardware: Not Connected"
« Reply #8 on: August 17, 2010, 09:42:44 am »
Hi,

Basic I know but have you tried unplugging & rebooting? It worked for me!

Dave
9 nm south of LGW

Runway 31

  • Database Updaters
  • Hero Member
  • *****
  • Posts: 24059
Re: "Hardware: Not Connected"
« Reply #9 on: August 17, 2010, 10:24:42 am »
krharris, if you have not done so I would suggest that you go to http://www.airnavsystems.com/RadarBox/support.html and download the latest drivers.