AirNav Systems Forum

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: X Range dies after a few seconds  (Read 871 times)

0 Members and 1 Guest are viewing this topic.

jwyman

  • New Member
  • *
  • Posts: 16
    • Southern Maryland Weather
X Range dies after a few seconds
« on: October 17, 2019, 10:42:35 AM »
After installing my XRange box up to my router and antenna, i plugged the USB power cable into the box. The Ethernet lights start negotiating and finally the data light comes on steady. After it finishes initializing, the data light starts blinking for a few seconds indicating good reception of data then  all goes out. The box just appears to die, no Ethernet lights nor ADS-B data lights are on. Am i missing something here in setting this thing up?

Jim

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 28019
Re: X Range dies after a few seconds
« Reply #1 on: October 17, 2019, 02:03:17 PM »
Its plug and play should just need to connect it all together and that should be it.   I don't see any new units on the stations list, what's its PGANRB**** number?

If not suggest you contact support

Alan

jwyman

  • New Member
  • *
  • Posts: 16
    • Southern Maryland Weather
Re: X Range dies after a few seconds
« Reply #2 on: October 17, 2019, 02:10:14 PM »
PGANRB400515 is the station name...

IT was running fro several minutes last night then suddenly went dead...

Tried resetting as noted... nothing....

Jim

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 28019
Re: X Range dies after a few seconds
« Reply #3 on: October 17, 2019, 02:53:57 PM »
Other than resetting I have no idea, better contact support

Alan

jwyman

  • New Member
  • *
  • Posts: 16
    • Southern Maryland Weather
Re: X Range dies after a few seconds
« Reply #4 on: October 17, 2019, 03:04:07 PM »
Done.

jwyman

  • New Member
  • *
  • Posts: 16
    • Southern Maryland Weather
Re: X Range dies after a few seconds
« Reply #5 on: October 17, 2019, 07:20:37 PM »
Problem corrected. Now working...

Cause: Bad USB power brick.......

Replaced with generic USB wall plug...

Jim

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 28019
Re: X Range dies after a few seconds
« Reply #6 on: October 17, 2019, 08:06:48 PM »
Great, good to know Jim so thanks for feeding back,

Alan
« Last Edit: October 17, 2019, 08:09:05 PM by Runway 31 »