AirNav Systems Forum

AirNav RadarBox and RadarBox24.com => AirNav RadarBox and RadarBox24.com Discussion => Topic started by: foxhunter on August 10, 2019, 05:49:34 PM

Title: Issues with selecting aircrafts on the map
Post by: foxhunter on August 10, 2019, 05:49:34 PM
Since today i have some issues with selecting an aircraft on the map for further details.

I always have to move the mouse cursor below the aircraft until the cursor changes to the arrow for selecting the aircraft. The closer i am, the larger is the gap between the aircraft and the corret cursor position.

This is browser independent, i've tested Firefox, Chrome and Edge
Anyone else experiencing this issue?

see the attached screenshot where you can see the position of the aircraft and the mouse cursor
Title: Re: Issues with selecting aircrafts on the map
Post by: Runway 31 on August 10, 2019, 08:06:56 PM
Hi

I presume that you are using V6.00.03

I recommend that you downgrade to  V6.00.02.  The only difference with 6.00.03 is that it introduced the ability for the X-Range receivers to connect.  In doing so it introduced the bug responsible for your issue.  You can get 6.00.02 here http://www.airnavsystems.com/download/ANRB/ANRB60002Setup.exe

Alan


Title: Re: Issues with selecting aircrafts on the map
Post by: foxhunter on August 11, 2019, 08:48:46 AM
I have the issue on the Website, not in an Application.

So i do not see why following your suggestion would help
Title: Re: Issues with selecting aircrafts on the map
Post by: Runway 31 on August 11, 2019, 09:09:09 AM
Unfortunately you didn't state in your post where you were having the issue.  I have just tried Chrome and IE and don't have any issues

Alan
Title: Re: Issues with selecting aircrafts on the map
Post by: foxhunter on August 11, 2019, 07:18:23 PM
I mentioned that i have issues wth the Website Radarbox24, but anyways…..

It also affect labels Bound to the Aircraft. These are now aways from the Aircraft. This is also where i have to click wit the mouse to get the Aircraft selecteed.

Looks like this:

Title: Re: Issues with selecting aircrafts on the map
Post by: Runway 31 on August 12, 2019, 06:45:04 AM
I will report this to support, have you raised the issue with them?

Alan
Title: Re: Issues with selecting aircrafts on the map
Post by: foxhunter on August 12, 2019, 07:16:06 AM
Hi,

no i did not so far.
This morning i checked it with a different device to check if the problem is on one device only
But my second laptop is showing the same issue.

For some aircraft, the mouse pointer needs to be moved by 10 miles below until i can activate it.
Title: Re: Issues with selecting aircrafts on the map
Post by: Runway 31 on August 12, 2019, 11:40:00 AM
I contacted support and advised them of the issue

Alan
Title: Re: Issues with selecting aircrafts on the map
Post by: Runway 31 on August 12, 2019, 11:45:01 AM
The labels look ok now, how are they for you?

Alan
Title: Re: Issues with selecting aircrafts on the map
Post by: foxhunter on August 12, 2019, 04:45:44 PM
Looking much better for me also. The labels are close to the aircrafts and the mouse pointer is focussing while moving at the Aircraft. Just as expected.

What happened?
Title: Re: Issues with selecting aircrafts on the map
Post by: Runway 31 on August 12, 2019, 06:49:52 PM
I presume because support were advised by me of the error they corrected the issue

Alan
Title: Re: Issues with selecting aircrafts on the map
Post by: foxhunter on August 13, 2019, 04:25:40 AM
I was asking more for the technical Details, what they did to get it fixed ;)
Title: Re: Issues with selecting aircrafts on the map
Post by: Runway 31 on August 13, 2019, 08:07:30 AM
I have no idea I only report the issue and am in a different country.  The developers don't report back to me with how they resolved the issue.

Alan
Title: Re: Issues with selecting aircrafts on the map
Post by: foxhunter on August 13, 2019, 06:56:52 PM
support@airnavsystems.com report to them, you know what your issue is
Title: Re: Issues with selecting aircrafts on the map
Post by: Runway 31 on August 13, 2019, 07:31:48 PM
I appear to have modified your post somehow, please report to support@airnavsystems.com

Alan
Title: Re: Issues with selecting aircrafts on the map
Post by: Runway 31 on August 13, 2019, 07:41:07 PM
Is it all plots, some, ADSB, MLAT or all plots.  Looking at my own area and it appears OK

Alan
Title: Re: Issues with selecting aircrafts on the map
Post by: foxhunter on August 14, 2019, 04:41:06 AM
I disagree on your statement. Why did you edit my post that way? I am sure others are having the same issue.

I am feeding RB24 which is operated by Airnav Systems and expect that the live map is working properly for me.

For me all plots are impacted, some more, some less.
I have aircrafts moving on the map slower at 30.000 feet with full speed compared to an aircraft right before landing with minimum speed which are on the same map.

I've sent a mail additionally to the Mailbox you suggested.
Title: Re: Issues with selecting aircrafts on the map
Post by: Runway 31 on August 14, 2019, 05:42:24 AM
Editing your post was a careless error on my part for which I sincerely apologies but I cannot get it back to your original

I agree that the site should work as intended however I as another user cannot do anything about your issue.   I suggested that you contact Airnav Systems direct to make them aware of it and give them the opportunity to try and correct whatever may be causing it.  You can also use support@radarbox24.com for support queries.

I can only see what I see on my system and have RB24 and FR24 showing my area on 2 screens at the same time and they look the same to me other than MLAT traffic does not always show on the RB24 map.  However issues at low level may be caused by lack of coverage at that level as high level coverage is always better.

As I am not aware of your particular issue it is better for you to contact Airnav direct as you are better placed to explain your experience.  You should receive an automatic response giving a ticket number for your contact and receive a reply within 24 hours.  If you don't receive an auto response with the ticket ID quite quickly after sending they have not received your email and I suggest that you try again.

If they are not aware of an issue they cannot correct it.  Support don't look into the forum very often so are not usually aware of users concerns.

Alan