anything
1-800-401-2474 | support@airnavsystems.com
Forum| About| Support| Contact
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: problems with latest version help required  (Read 3377 times)

0 Members and 1 Guest are viewing this topic.

2E0BTX

  • New Member
  • *
  • Posts: 17
problems with latest version help required
« on: February 22, 2017, 10:29:45 pm »
Hi All

Please can some one offer me advice . i upgraded to the latest version (6.0 and no matter what i try to do it hangs during the load up screen saying
RB 1 found ...
if i uninstall and put the older version it works fine but with no 3D support or radarbox intergration... i have unistalled drivers tried upgrading to version 6.00 also a standalone install to version 6.00 and is still fails at the same point of loading .... pleasse if anyone can shine any light on this i would be greatful im using windows 8.1 64 bit

thanks

peter

neroon79

  • Hero Member
  • *****
  • Posts: 4392
Re: problems with latest version help required
« Reply #1 on: February 23, 2017, 03:32:25 am »
Please tell us the exact version. There is a Version V6.00.000 and a Version V6.01.000. Version V6.01.000 as several other issues and has no obvious advantages in compare to V6.00.000. So I would adwise to stay with V6.00.000. Please always be specific which type of radarbox you refering too:

- Classic Hardware (RB1)
- Micro Radarbox (SDR Dongle)
- Radarbox Comstation

With RB1 (Classic RB) there is no benefit to change to V6.0X.000. 3D doesn't work in V6 either due to the fact in next sentence.
The Google Earth plugin needed for 3D is not longer supported or provided by Google.

Some 3D features can be used if the box is linked to RB24 account as it is possible to just show your own received flights after logging in to RB24 and selecting the linked box. If you don't want to create an RB24 account you can just use the PGANRB id of your box to show your traffic on RB24.com e.G. https://www.radarbox24.com/stations/PGANRB300066

@ Alan, i tried to show my flights today morning, but no airframe icons showed up although I was receiving 30 ADS-B airframes. The classic Box was displayed with status online. I hadn't the time to inform Airnav.

Ingo
Greetings from northern Germany, Ingo
11.75nm ESE of EDDV

SW: ANRB v5.00.072/6.00.000 on WIN10 64Bit Pro&Home
HW:
Antenna: outside WiMo GP-1090
AMP: Kuhne electronic KU LNA 1090 A TM
Cable: 20m of ECOFLEX 15+
Asus P53E (BIZ-Notebook) 24/7 op.
Quad Core PC with 26"+24" Screen

Runway 31

  • Database Updaters
  • Hero Member
  • *****
  • Posts: 24052
Re: problems with latest version help required
« Reply #2 on: February 23, 2017, 09:06:36 am »
Peter,


I am presuming you are using a classic Radarbox in my answer.

3D is no longer available due as Ingo states to Google withdrawing support of the plug in.  While it is still written into the software of V5 and back it does not work for this reason so you will only have the classic map view option.  As it was withdrawn there is therefore no Option for it in V6.

V6 was designed to allow dongles to work with it therefore as you have Radarbox you are better staying with V5 which you can get here http://www.airnavsystems.com/download/ANRB/ANRB50072Setup.exe  Install any version to the root directory i.e. c:\Airnav do not use the program files location as this causes issues with the Windows virtual store

Use the latest drivers from here http://www.airnavsystems.com/Download/ANRB/Drivers/ANRB-Drivers-20161222.zip  Please remember they are zipped so will need to be unzipped into the Radarbox/Drivers folder and then installed through Control Panel.

Can you advise what you mean by Radarbox integration is not available as I don't understand what this means.  3D was only available as a subscription option, did you previously have this option.

I have V6.00.00 installed on one of my laptops to enable dongle use and I have found that it the start up hangs as you detail that if I use control/alt/del to stop the start, when I restart again it then starts up with no issues.

Alan
« Last Edit: February 23, 2017, 09:10:16 am by Runway 31 »

Runway 31

  • Database Updaters
  • Hero Member
  • *****
  • Posts: 24052
Re: problems with latest version help required
« Reply #3 on: February 23, 2017, 09:16:52 am »
Ingo,

Everything is working for me on screen ie with the grid and plots on the map both in Myflights and the network, I have no idea what your problem may have been but I suggest that it is local to you only.  Maybe a little investigation required tonight after work.

Alan

superspotter

  • Sr. Member
  • ****
  • Posts: 487
Re: problems with latest version help required
« Reply #4 on: February 23, 2017, 10:32:41 am »
Hey up Alan!
Sooooo........new laptop, loads of conflicts etc :(
I cannot get Airnav to run basically. Went on to the Airnav website and downloaded the program from there so I have 6.01. Using, or attempting to use the NooElec micro receiver and went on here to download the microrb drivers etc but after that I am flummoxed. I guess either I have not placed the drivers where they should be or the wrong drivers for this micro device? Airnav shows no hardware connected. Trying to get it all sorted before another LOS sojourn at the weekend!
kind regards clive.
My equipment: Airnav mobile antenna stuck outside of the highest hotel window available!
View my pictures at  http://www.flickr.com/photos/superspotter

Runway 31

  • Database Updaters
  • Hero Member
  • *****
  • Posts: 24052
Re: problems with latest version help required
« Reply #5 on: February 23, 2017, 10:51:18 am »
Morning Clive.

The Nooelec dongle requires Zadig drivers to work.  You can get them from http://zadig.akeo.ie/  unzip them into the drivers folder in Airnav

I use them for my Nooelec dongle on my laptop so if you need any further help let me know

Alan
« Last Edit: February 23, 2017, 10:52:55 am by Runway 31 »

superspotter

  • Sr. Member
  • ****
  • Posts: 487
Re: problems with latest version help required
« Reply #6 on: February 23, 2017, 11:07:53 am »
Cheers Alan, no doubt I will be back on to you when I cock it up :)

regards clive.
My equipment: Airnav mobile antenna stuck outside of the highest hotel window available!
View my pictures at  http://www.flickr.com/photos/superspotter

Runway 31

  • Database Updaters
  • Hero Member
  • *****
  • Posts: 24052
Re: problems with latest version help required
« Reply #7 on: February 23, 2017, 11:11:25 am »
Use the FAQ further down the page.  I forgot I don't have my Nooelec stick as I gave it to EK01 while he waited on the W10 drivers but should still be able to help

Alan

neroon79

  • Hero Member
  • *****
  • Posts: 4392
Re: problems with latest version help required
« Reply #8 on: February 23, 2017, 11:18:04 am »
Hi Alan,
I did a remote check and the problem with not shown airframe ICONs and empty Myflights list on RB24.com has gone. I love these problems which occur out of nowhere and disappear by themself without anything has actively been done to solve the problem.

Thanks for checking at your end of the web.

Ingo
Greetings from northern Germany, Ingo
11.75nm ESE of EDDV

SW: ANRB v5.00.072/6.00.000 on WIN10 64Bit Pro&Home
HW:
Antenna: outside WiMo GP-1090
AMP: Kuhne electronic KU LNA 1090 A TM
Cable: 20m of ECOFLEX 15+
Asus P53E (BIZ-Notebook) 24/7 op.
Quad Core PC with 26"+24" Screen

neroon79

  • Hero Member
  • *****
  • Posts: 4392
Re: problems with latest version help required
« Reply #9 on: February 23, 2017, 11:21:10 am »
I'm using several NOOELEC sticks. If some screenshots for fixing are required I'll may be able to help out.

Ingo
Greetings from northern Germany, Ingo
11.75nm ESE of EDDV

SW: ANRB v5.00.072/6.00.000 on WIN10 64Bit Pro&Home
HW:
Antenna: outside WiMo GP-1090
AMP: Kuhne electronic KU LNA 1090 A TM
Cable: 20m of ECOFLEX 15+
Asus P53E (BIZ-Notebook) 24/7 op.
Quad Core PC with 26"+24" Screen

superspotter

  • Sr. Member
  • ****
  • Posts: 487
Re: problems with latest version help required
« Reply #10 on: February 23, 2017, 11:24:18 am »
Ever so sorry Alan but it seems I am going to need walking through this operation. I have been on to the Zadig site and downloaded the drivers "for windows vista or later". When I click on the Zadig file in downloads, a window opens with a blank inner window then a green arrow to another small window with WINUSB etc and a button below with either install WCID driver or extract but doesnt give me any option to extraxt to a specific place? When I start Airnav, the green opening window doesnt recognise the Micro RB at the moment which I assume is correct if the drivers are not there?
regards clive.
My equipment: Airnav mobile antenna stuck outside of the highest hotel window available!
View my pictures at  http://www.flickr.com/photos/superspotter

neroon79

  • Hero Member
  • *****
  • Posts: 4392
Re: problems with latest version help required
« Reply #11 on: February 23, 2017, 11:31:39 am »
In one of the upper menus of zadig you find to option to show all connected devices. Select this option. After that you should have many devices in the drop down list. Please give me/ us the list,  as I don't remeber the exact name of the nooelec device you have to select to install the alternate drivers on.

Ingo
Greetings from northern Germany, Ingo
11.75nm ESE of EDDV

SW: ANRB v5.00.072/6.00.000 on WIN10 64Bit Pro&Home
HW:
Antenna: outside WiMo GP-1090
AMP: Kuhne electronic KU LNA 1090 A TM
Cable: 20m of ECOFLEX 15+
Asus P53E (BIZ-Notebook) 24/7 op.
Quad Core PC with 26"+24" Screen

neroon79

  • Hero Member
  • *****
  • Posts: 4392
Re: problems with latest version help required
« Reply #12 on: February 23, 2017, 11:34:49 am »
Unfortunately my lunchbreak is over. Either Alan is able to assist or you have to wait until 16:00UTC when I'm back home.

Ingo
Greetings from northern Germany, Ingo
11.75nm ESE of EDDV

SW: ANRB v5.00.072/6.00.000 on WIN10 64Bit Pro&Home
HW:
Antenna: outside WiMo GP-1090
AMP: Kuhne electronic KU LNA 1090 A TM
Cable: 20m of ECOFLEX 15+
Asus P53E (BIZ-Notebook) 24/7 op.
Quad Core PC with 26"+24" Screen

superspotter

  • Sr. Member
  • ****
  • Posts: 487
Re: problems with latest version help required
« Reply #13 on: February 23, 2017, 11:42:18 am »
Hi Ingo;
In a previous post you mentioned it should be the RTL2838UHIDIR option which I have in the upper window now but I dont know what I should do after that i.e. replace driver, install wcid driver or extract files (dont install)?

regards clive.
My equipment: Airnav mobile antenna stuck outside of the highest hotel window available!
View my pictures at  http://www.flickr.com/photos/superspotter

Runway 31

  • Database Updaters
  • Hero Member
  • *****
  • Posts: 24052
Re: problems with latest version help required
« Reply #14 on: February 23, 2017, 11:47:58 am »
Which options do you have in the upper window Clive.  For the one you mention replace driver but you need at least one more from the list.

Alan
« Last Edit: February 23, 2017, 12:18:40 pm by Runway 31 »