1-800-401-2474 | support@airnavsystems.com
Forum| About| Support| Contact
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Altitude Filters  (Read 226 times)

0 Members and 1 Guest are viewing this topic.

Allocator

  • RadarBox24.com Beta Testers
  • Hero Member
  • *
  • Posts: 3544
Altitude Filters
« on: June 06, 2012, 03:49:41 pm »
- Altitude filter does not work correctly on initial startup.

- Set lower altitude filter to 10000ft and all aircraft except currently ‘active’ flight disappear

- Click ‘Clear Filters’ and all aircraft return and altitude slider stays at 10000ft

- No way to reactivate altitude filter without moving slider again

- Having cleared altitude filter using button, dragging slider to 0ft makes filter active again and only shows aircraft at 0ft.  Need to click ‘Clear Filters’ button again to restore aircraft.

- Leaving lower filter at 0ft and setting upper filter seems to work correctly throughout upper height filter range.

- Having used upper altitude filter, when you use the lower altitude filter again, it does work!

- In summary, open RadarBox25 website and log in.  Use lower altitude filter and it does not work correctly.  Use Upper filter (which does work correctly) then lower filter works correctly too.

- Bug is repeatable.

« Last Edit: June 06, 2012, 03:55:21 pm by Allocator »

AirNav 3D Development

  • AirNav Systems
  • Sr. Member
  • *****
  • Posts: 258
Re: Altitude Filters
« Reply #1 on: June 07, 2012, 01:52:04 am »
I will try to get the filters working by next week. I think I know where the bug is but it'll take a few days for me to get to it. Thanks for the detailed list of issues (it really does help a lot).