anything
1-800-401-2474 | support@airnavsystems.com
Forum| About| Support| Contact
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Ships photo - stopped working  (Read 13927 times)

0 Members and 1 Guest are viewing this topic.

tarbat

  • ShipTrax Beta Testers
  • Hero Member
  • *
  • Posts: 4218
    • Radarbox at Easter Ross
Ships photo - stopped working
« on: February 09, 2012, 11:56:31 AM »
Looks like the download of ships photos has stopped working.  I haven't had any new photos since last week.  Can support look into this please.

AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4097
Re: Ships photo - stopped working
« Reply #1 on: February 09, 2012, 01:51:35 PM »
We will take a  look.
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
support@airnavsystems.com

Peter

  • Full Member
  • ***
  • Posts: 103
Re: Ships photo - stopped working
« Reply #2 on: February 09, 2012, 02:30:17 PM »
Mine is exactly the same, no pictures seen since installation a week ago, and no additions to the initial 121 pix in the PhotoShip folder in Data.

Peter

tarbat

  • ShipTrax Beta Testers
  • Hero Member
  • *
  • Posts: 4218
    • Radarbox at Easter Ross
Re: Ships photo - stopped working
« Reply #3 on: February 11, 2012, 07:48:11 AM »
We will take a  look.

Any update?  Still no photos, and with Shiptrax now officially launched, this needs to be fixed promptly.

EDIT: I've checked my PhotoShip folder, and the last photo was downloaded on 12th January.
« Last Edit: February 11, 2012, 10:48:08 AM by tarbat »

Lou

  • Jr. Member
  • **
  • Posts: 87
Re: Ships photo - stopped working
« Reply #4 on: February 11, 2012, 04:03:32 PM »
Me to no additional photo`s downloaded since installation

AirNav Development

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 2545
    • AirNav Systems
Re: Ships photo - stopped working
« Reply #5 on: February 11, 2012, 04:09:41 PM »
Lou we've sent you a PM.
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
support@airnavsystems.com

markwolfe

  • New Member
  • *
  • Posts: 5
Re: Ships photo - stopped working
« Reply #6 on: February 12, 2012, 01:51:57 PM »
I have just received my Ship Trax to accompany my Radarbox and have the same problem is not receving any ship photographs.  Is there as fix?

Seems just shy of £500 and it should work out of the box!!

AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4097
Re: Ships photo - stopped working
« Reply #7 on: February 12, 2012, 02:03:52 PM »
The photos come from our server and we have had a few glitches over the weekend, we will get this back up as soon as possible. Please accept our apologies.
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
support@airnavsystems.com

AirNav Development

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 2545
    • AirNav Systems
Re: Ships photo - stopped working
« Reply #8 on: February 12, 2012, 05:44:40 PM »
We are working on this as we type this message. Stby for further news.
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
support@airnavsystems.com

Lou

  • Jr. Member
  • **
  • Posts: 87
Re: Ships photo - stopped working
« Reply #9 on: February 12, 2012, 09:07:02 PM »
Shiptrax has just gone through the motions of downloading photo`s no new photo`s have appeared however

AirNav Development

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 2545
    • AirNav Systems
Re: Ships photo - stopped working
« Reply #10 on: February 12, 2012, 11:30:52 PM »
Should be fully corrected now.
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
support@airnavsystems.com

tarbat

  • ShipTrax Beta Testers
  • Hero Member
  • *
  • Posts: 4218
    • Radarbox at Easter Ross
Re: Ships photo - stopped working
« Reply #11 on: February 13, 2012, 08:22:48 AM »
Confirmed.  Ship photos are now downloading correctly.

jfnleal

  • New Member
  • *
  • Posts: 11
Re: Ships photo - stopped working
« Reply #12 on: April 06, 2013, 10:44:42 AM »
Hello,

No photos in Shiptrax. Any idea what is happening?

thks

AirNav Development

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 2545
    • AirNav Systems
Re: Ships photo - stopped working
« Reply #13 on: April 07, 2013, 01:39:21 AM »
Should be OK now. Pls confirm.
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
support@airnavsystems.com