anything
1-800-401-2474 | support@airnavsystems.com
Forum| About| Support| Contact
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Umm frustration on tracking  (Read 2403 times)

0 Members and 1 Guest are viewing this topic.

3 greens

  • New Member
  • *
  • Posts: 11
Umm frustration on tracking
« on: February 20, 2010, 02:28:24 am »
New to Air nav.
I reside in Wideopen One mile from Newcastle International Airport. Having an interest within aviation I purchased the Airnav Box. I have line of site, they pass by my window. Out of pure frustration I hung the enclosed aerial outside of the window. Having  a Ryan Air flight on approach (runway 25) radio 124 .375 Tower 119.7. On my network site it was visible on the mapping system, on my flights it was not visible on the mapping system why?
This is a small complaint to a very large problem.

I am trying to illustrate my frustration. Is it me or is it the system. 70% give tracking ?



Allocator

  • RadarBox24.com Beta Testers
  • Hero Member
  • *
  • Posts: 3544
Re: Umm frustration on tracking
« Reply #1 on: February 20, 2010, 01:01:14 pm »
The Ryan Air flights should show.  Are you getting any aircraft in MyFlights?

3 greens

  • New Member
  • *
  • Posts: 11
Re: Umm frustration on tracking
« Reply #2 on: February 21, 2010, 10:13:54 pm »
Yes I have aircraft listed to left in my flights, but no tracked time. Have status, mode s,flight id etc... no aircraft show on the map. This is a mixed problem as sometimes I get mapping sometimes not.
I thank-you for your interest and possible help regards ray.

3 greens

  • New Member
  • *
  • Posts: 11
Re: Umm frustration on tracking
« Reply #3 on: February 21, 2010, 10:21:40 pm »
last evening listening in to A.T.C. with Airnav running, I had the aircraft plot on the map screen via network, I also had the same aircraft on "my flights". There was no tracked time marker on "my flights". Sorry if this appears to be poorly explianed...

nortonbeak

  • Sr. Member
  • ****
  • Posts: 317
  • RadarBox MVT7100 PCR1000 M0NBK
Re: Umm frustration on tracking
« Reply #4 on: February 22, 2010, 09:26:54 am »
I suspect that your antenna is not collecting the signals that it ought to. This may be because of position or may be the "centre pin fault".

Firstly, try changing the position of the antenna to see how it affects the messages/second figure.

Otherwise, ensure that the centre pin of the SMA connector where the antenna lead goes into the box is making a good connection. Many users find that the pin can get pushed back and fail to make contact.