1-800-401-2474 | support@airnavsystems.com
Forum| About| Support| Contact
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: 3.0 Beta Patch 1 : Squawkbox addon not working  (Read 220 times)

0 Members and 1 Guest are viewing this topic.

tarbat

  • ShipTrax Beta Testers
  • Hero Member
  • *
  • Posts: 4218
    • Radarbox at Easter Ross
3.0 Beta Patch 1 : Squawkbox addon not working
« on: July 09, 2009, 06:59:43 pm »
I can't get Squawkbox working with the 3.0 beta patch 1.  It just sits there "Connected, Waiting for flights".

Anyone know what data it uses on port 30003?

AirNav Development

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 2545
    • AirNav Systems
Re: 3.0 Beta Patch 1 : Squawkbox addon not working
« Reply #1 on: July 11, 2009, 03:50:55 pm »
Maybe it is because we were having problems with the 30003 ID messages output. Wait for the new exe.

tarbat

  • ShipTrax Beta Testers
  • Hero Member
  • *
  • Posts: 4218
    • Radarbox at Easter Ross
Re: 3.0 Beta Patch 1 : Squawkbox addon not working
« Reply #2 on: July 11, 2009, 06:03:58 pm »
Even with the new exe, the only addon that refused to recognise anything is Squawkbox!  If you're not planning on including squawk code lookup in RB v3, then I suggest you contact Andy Frost to understand what squawkbox is looking for and not finding.  It just sits there with "Connected - waiting for flights".

People will not be happy if Squawkbox doesn't work :(

AirNav Development

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 2545
    • AirNav Systems
Re: 3.0 Beta Patch 1 : Squawkbox addon not working
« Reply #3 on: July 11, 2009, 06:06:59 pm »
Maybe squawk box was adapted to work with the old/wrong ANRB port 30003 and need to be re-adapted again. I will contact Andy.