1-800-401-2474 | support@airnavsystems.com
Forum| About| Support| Contact
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: "Hardware: Unconnected"  (Read 31190 times)

0 Members and 1 Guest are viewing this topic.

eggplant

  • Full Member
  • ***
  • Posts: 237
Re: "Hardware: Unconnected"
« Reply #30 on: November 09, 2009, 09:13:52 pm »
Before solving the problem by replacing the USB cable on my PC I also considered using Devcon  - but doing so is surely a case a fixing the symptom rather than the cause isn't it ? if you're happy with that then great - but you are still going to lose flight data from the time the ANRB disconnects until the time Devcon reconnects it - potentially this could be a data loss of anything up to an hour in each hour. I guess you could set it reconnect at shorter intervals, but I'm not sure this is the right way to tackle the problem.
Everything about Airnav is fantastic. Airnav can do no wrong. Airnav is perfect. Airnav is divine.

t1mb0

  • Jr. Member
  • **
  • Posts: 88
Re: "Hardware: Unconnected"
« Reply #31 on: November 10, 2009, 07:55:42 pm »
totally agree, thats why i said i have learned to live with it.
I will be waiting a long time before the issue is fixed, whatever it's cause.
If you're bothered about losing data then yes, disable/enable as often as you see fit.
What is better, coming back to your RB finding it disconnected, or coming back and finding it connected having been 'off-air' for 15 minutes in the previous hour?
12m SE of EGHI