anything
1-800-401-2474 | support@airnavsystems.com
Forum| About| Support| Contact
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Map not displaying  (Read 2533 times)

0 Members and 1 Guest are viewing this topic.

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 27144
Re: Map not displaying
« Reply #15 on: August 18, 2018, 12:50:59 PM »
I would suggest that you do it the other way Graham copy across the working files to the non working

Alan

GreekSpy2001

  • Hero Member
  • *****
  • Posts: 634
    • Graham's Aircraft Photos
Re: Map not displaying
« Reply #16 on: August 20, 2018, 01:00:46 PM »
yes did with the navdata but no change.  The map is displayed minimised and the system goes into the hour glass when I try and maximise the map. 

As both copies have bugs albeit different ones will attempt to install a new fresh copy. 

Can anyone advise correct procedure for installing the ve 6 SW with the win10 64bit drivers and the Airnav Micro Radarbox driver

ta

Runway 31

  • Moderator
  • Hero Member
  • *****
  • Posts: 27144
Re: Map not displaying
« Reply #17 on: August 20, 2018, 01:35:23 PM »
If you have a previous copy uninstall then do a manual uninstall for any orphan files left behind

Nothing special for installation Graham, just install V6 to c:\Airnav then install the drivers.  http://www.airnavsystems.com/download/ANRB/ANRB60002Setup.exe
http://www.airnavsystems.com/Download/ANRB/Drivers/microRadarbox-Drivers-20150411.exe and it should then start up as before

Alan

GreekSpy2001

  • Hero Member
  • *****
  • Posts: 634
    • Graham's Aircraft Photos
Re: Map not displaying
« Reply #18 on: August 20, 2018, 02:47:43 PM »
installed and working better this time.  Thanks

 

SMF spam blocked by CleanTalk