AirNav Systems Forum

Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Help Please  (Read 2800 times)

0 Members and 1 Guest are viewing this topic.

gzerovti

  • Jr. Member
  • **
  • Posts: 77
Help Please
« on: October 24, 2008, 09:05:12 AM »
I have just bought a RadarBox and installed the disc OK.

Got to the connection page and put in my activation code but I must have put the wrong password in and after three attempts it has locked me out.

What do I do now?

Thanks

Terry
G0VTI - On the flight path to EGNM

AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4112
Re: Help Please
« Reply #1 on: October 24, 2008, 11:17:21 AM »
Once it close the software down you can start it again and enter them. Howevers send support whats you entering.
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
support@airnavsystems.com

gzerovti

  • Jr. Member
  • **
  • Posts: 77
Re: Help Please
« Reply #2 on: October 24, 2008, 12:21:44 PM »
Thanks for the reply. I seem to have been allowed in now and my registration is showing under account information.

However, I am not getting any flights showing at all onthe screen??? I have never had the driver wizard come up on the screen and it appears that I do not have the AirNav drivers.

What do I do to get flights showing?

Thanks

Terry
G0VTI - On the flight path to EGNM

tarbat

  • ShipTrax Beta Testers
  • Hero Member
  • *
  • Posts: 4219
    • Radarbox at Easter Ross
Re: Help Please
« Reply #3 on: October 24, 2008, 01:12:19 PM »
Page 11 of the manual describes how to install the drivers, which are located in the Drivers folder - C:\Program Files\AirNav Systems\AirNav RadarBox 2009\Drivers

If you don't get the drivers wizard, then check in Windows Device Manager under USB Controllers.  Find the entry for Airnav Radarbox, and Update Drivers from the Drivers folder.

gzerovti

  • Jr. Member
  • **
  • Posts: 77
Re: Help Please
« Reply #4 on: October 24, 2008, 01:44:44 PM »
Hi,

Installed the drivers and immediately it all came to life.

Thanks to all.

Regards

Terry
G0VTI - On the flight path to EGNM