anything
1-800-401-2474 | support@airnavsystems.com
Forum| About| Support| Contact
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: 2 problems  (Read 3181 times)

0 Members and 1 Guest are viewing this topic.

chassi

  • New Member
  • *
  • Posts: 18
2 problems
« on: September 17, 2008, 03:22:00 PM »
Having got the box running ok in Vista thanks to AirNav support but have noticed two things:-

1. When going from full screen to normal screen, I lose the map most times.....aircraft with labels etc remain on the screen....Have been able to get the map back by closing the map & then re-opening?

2. Sometimes I get a circle with a cross inside (lost contact) instead of the aircraft symbol but the circle keeps moving as if contact is being maintained with the flight level & rate of climb incrementing.....this is on local live data from my antenna?

AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4109
Re: 2 problems
« Reply #1 on: September 17, 2008, 03:29:56 PM »
Chassi,

1.) We have noted this.

2.) The circle with a cross means you are still getting messages from the aircraft but not any heading information. Instead of showing the aircraft symbol it shows the circle and cross as we can't set the heading.

Hope that helps.
Contact Customer/Technical support via:
http://www.airnavsystems.com/contact.html
support@airnavsystems.com

chassi

  • New Member
  • *
  • Posts: 18
Re: 2 problems
« Reply #2 on: September 17, 2008, 04:36:04 PM »
Tks AirNav