1-800-401-2474 | support@airnavsystems.com
Forum| About| Support| Contact
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
 


Author Topic: Unable to connect to server from about 0700 this morning  (Read 1454 times)

0 Members and 1 Guest are viewing this topic.

JerryUK

  • New Member
  • *
  • Posts: 8
Unable to connect to server from about 0700 this morning
« on: June 01, 2017, 11:02:17 am »
I have not changed anything here - feeding from RPi  - Any ideas?

[2017-06-01 07:01:57]  ******** Statistics updated every 30 seconds ********
[2017-06-01 07:01:57]  Packets sent in the last 30 seconds: 3047, Total packets sent since startup: 3216055
[2017-06-01 07:01:57] 
[2017-06-01 07:02:28]  ******** Statistics updated every 30 seconds ********
[2017-06-01 07:02:28]  Packets sent in the last 30 seconds: 0, Total packets sent since startup: 3216055
[2017-06-01 07:02:28] 
[2017-06-01 07:02:46]  Connection established.
[2017-06-01 07:02:56]  Could not start connection. Timeout.
[2017-06-01 07:02:59]  ******** Statistics updated every 30 seconds ********
[2017-06-01 07:02:59]  Packets sent in the last 30 seconds: 0, Total packets sent since startup: 3216055
[2017-06-01 07:02:59] 
[2017-06-01 07:03:30]  ******** Statistics updated every 30 seconds ********
[2017-06-01 07:03:30]  Packets sent in the last 30 seconds: 0, Total packets sent since startup: 3216055

Last check a few minutesa go

pi@piaware:~$ tail -f rbfeeder.log
[2017-06-01 11:01:06] 
[2017-06-01 11:01:12]  Connection established.
[2017-06-01 11:01:22]  Could not start connection. Timeout.
[2017-06-01 11:01:37]  ******** Statistics updated every 30 seconds ********
[2017-06-01 11:01:37]  Packets sent in the last 30 seconds: 0, Total packets sent since startup: 0
[2017-06-01 11:01:37] 
[2017-06-01 11:02:08]  ******** Statistics updated every 30 seconds ********
[2017-06-01 11:02:08]  Packets sent in the last 30 seconds: 0, Total packets sent since startup: 0
[2017-06-01 11:02:08] 
[2017-06-01 11:02:24]  Can't connect to AirNav Server. Retry in 60 seconds.
[2017-06-01 11:02:39]  ******** Statistics updated every 30 seconds ********
[2017-06-01 11:02:39]  Packets sent in the last 30 seconds: 0, Total packets sent since startup: 0
« Last Edit: June 01, 2017, 11:04:41 am by JerryUK »

Runway 31

  • Database Updaters
  • Hero Member
  • *****
  • Posts: 24044
Re: Unable to connect to server from about 0700 this morning
« Reply #1 on: June 01, 2017, 11:25:12 am »
Jerry,

As far as I am aware the server is OK, not many forum users are wise to Pi.  Maybe drop a line to support@airnavsystems.com

Alan

JerryUK

  • New Member
  • *
  • Posts: 8
Re: Unable to connect to server from about 0700 this morning
« Reply #2 on: June 01, 2017, 11:36:21 am »
Thanks Alan, I have sent them a mail drawing their attention to this posting. Meantime if anyone else has suggestions, fire away!

JerryUK

  • New Member
  • *
  • Posts: 8
Re: Unable to connect to server from about 0700 this morning
« Reply #3 on: June 01, 2017, 11:42:10 am »
And now it's working again.....

But number of aircraft shown on the map looks severely decreased?

And now the flight list is empty.... I think I give up
« Last Edit: June 01, 2017, 11:48:34 am by JerryUK »

AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4086
Re: Unable to connect to server from about 0700 this morning
« Reply #4 on: June 01, 2017, 11:50:50 am »
We are investigating the issue.

AirNav Support

  • AirNav Systems
  • Hero Member
  • *****
  • Posts: 4086
Re: Unable to connect to server from about 0700 this morning
« Reply #5 on: June 01, 2017, 02:04:22 pm »
This should be ok now. Our developers are keeping a close eye on the connections at the moment.

JerryUK

  • New Member
  • *
  • Posts: 8
Re: Unable to connect to server from about 0700 this morning
« Reply #6 on: June 01, 2017, 02:26:39 pm »
I am in the middle of a complete reinstall of all my feeders now that I have done a complete reinstall of the RPi. I will check as soon as I am able.

JerryUK

  • New Member
  • *
  • Posts: 8
Re: Unable to connect to server from about 0700 this morning
« Reply #7 on: June 01, 2017, 03:12:54 pm »
Sorry to report still no aircraft showing despite log entries showing I am sending traffic:-

pi@pi:~/adsb-exchange $ tail -f /var/log/rbfeeder.log
[2017-06-01 15:08:40] 
[2017-06-01 15:09:11]  ******** Statistics updated every 30 seconds ********
[2017-06-01 15:09:11]  Packets sent in the last 30 seconds: 2929, Total packets sent since startup: 92143
[2017-06-01 15:09:11] 
[2017-06-01 15:09:42]  ******** Statistics updated every 30 seconds ********
[2017-06-01 15:09:42]  Packets sent in the last 30 seconds: 3010, Total packets sent since startup: 95153
[2017-06-01 15:09:42] 
[2017-06-01 15:10:13]  ******** Statistics updated every 30 seconds ********
[2017-06-01 15:10:13]  Packets sent in the last 30 seconds: 3128, Total packets sent since startup: 98281
[2017-06-01 15:10:13] 
[2017-06-01 15:10:44]  ******** Statistics updated every 30 seconds ********
[2017-06-01 15:10:44]  Packets sent in the last 30 seconds: 2978, Total packets sent since startup: 101259
[2017-06-01 15:10:44] 

Runway 31

  • Database Updaters
  • Hero Member
  • *****
  • Posts: 24044
Re: Unable to connect to server from about 0700 this morning
« Reply #8 on: June 01, 2017, 04:16:00 pm »
Whats your sharer number Jerry

Alan

JerryUK

  • New Member
  • *
  • Posts: 8
Re: Unable to connect to server from about 0700 this morning
« Reply #9 on: June 01, 2017, 04:18:46 pm »
EXTRPI000473

The red/green bars on the bottom left of the webpage is showing me offline as well
« Last Edit: June 01, 2017, 04:28:20 pm by JerryUK »

neroon79

  • Hero Member
  • *****
  • Posts: 4391
Re: Unable to connect to server from about 0700 this morning
« Reply #10 on: June 01, 2017, 04:27:40 pm »
I checked my Pi3:

- Aircraft are currently displayed on RB24 website
- Uptime status window is showing an offline time from 4:00 UTC until 10:00UTC today. FR24, Planefinder, Flightaware were showing no outage. --> Offline time was caused at AirNavs end.

Seems that the problem is fixed for me.

I checked about RPI feeder in Germany. Approximately 20% showing the same offline time as mine did.

Ingo
Greetings from northern Germany, Ingo
11.75nm ESE of EDDV

SW: ANRB v5.00.072/6.00.000 on WIN10 64Bit Pro&Home
HW:
Antenna: outside WiMo GP-1090
AMP: Kuhne electronic KU LNA 1090 A TM
Cable: 20m of ECOFLEX 15+
Asus P53E (BIZ-Notebook) 24/7 op.
Quad Core PC with 26"+24" Screen

Runway 31

  • Database Updaters
  • Hero Member
  • *****
  • Posts: 24044
Re: Unable to connect to server from about 0700 this morning
« Reply #11 on: June 01, 2017, 04:30:50 pm »
It looks offline to me Jerry.  https://www.radarbox24.com/stations/EXTRPI000473  Other Pi's are showing OK, maybe support can assist.

Alan

Runway 31

  • Database Updaters
  • Hero Member
  • *****
  • Posts: 24044
Re: Unable to connect to server from about 0700 this morning
« Reply #12 on: June 01, 2017, 04:38:21 pm »
Jerry,

In a previous similar occasion a Pi feeder stated Did a reinstall and my key changed- entered the new key in and it is working

Alan

JerryUK

  • New Member
  • *
  • Posts: 8
Re: Unable to connect to server from about 0700 this morning
« Reply #13 on: June 01, 2017, 04:52:09 pm »
I am purging the rbfeeder and going to try installing it with another key

JerryUK

  • New Member
  • *
  • Posts: 8
Re: Unable to connect to server from about 0700 this morning
« Reply #14 on: June 01, 2017, 05:00:16 pm »
Ok so that new key worked, I appreciate your insight Alan.

Is it possible to my old key back from the original install when it was working? It's obviously gone now from my RPi.