AirNav Systems Forum

AirNav ShipTrax => AirNav ShipTrax Discussion => Topic started by: tarbat on February 09, 2012, 11:56:31 am

Title: Ships photo - stopped working
Post by: tarbat on February 09, 2012, 11:56:31 am
Looks like the download of ships photos has stopped working.  I haven't had any new photos since last week.  Can support look into this please.
Title: Re: Ships photo - stopped working
Post by: AirNav Support on February 09, 2012, 01:51:35 pm
We will take a  look.
Title: Re: Ships photo - stopped working
Post by: Peter on February 09, 2012, 02:30:17 pm
Mine is exactly the same, no pictures seen since installation a week ago, and no additions to the initial 121 pix in the PhotoShip folder in Data.

Peter
Title: Re: Ships photo - stopped working
Post by: tarbat on February 11, 2012, 07:48:11 am
We will take a  look.

Any update?  Still no photos, and with Shiptrax now officially launched, this needs to be fixed promptly.

EDIT: I've checked my PhotoShip folder, and the last photo was downloaded on 12th January.
Title: Re: Ships photo - stopped working
Post by: Lou on February 11, 2012, 04:03:32 pm
Me to no additional photo`s downloaded since installation
Title: Re: Ships photo - stopped working
Post by: AirNav Development on February 11, 2012, 04:09:41 pm
Lou we've sent you a PM.
Title: Re: Ships photo - stopped working
Post by: markwolfe on February 12, 2012, 01:51:57 pm
I have just received my Ship Trax to accompany my Radarbox and have the same problem is not receving any ship photographs.  Is there as fix?

Seems just shy of £500 and it should work out of the box!!
Title: Re: Ships photo - stopped working
Post by: AirNav Support on February 12, 2012, 02:03:52 pm
The photos come from our server and we have had a few glitches over the weekend, we will get this back up as soon as possible. Please accept our apologies.
Title: Re: Ships photo - stopped working
Post by: AirNav Development on February 12, 2012, 05:44:40 pm
We are working on this as we type this message. Stby for further news.
Title: Re: Ships photo - stopped working
Post by: Lou on February 12, 2012, 09:07:02 pm
Shiptrax has just gone through the motions of downloading photo`s no new photo`s have appeared however
Title: Re: Ships photo - stopped working
Post by: AirNav Development on February 12, 2012, 11:30:52 pm
Should be fully corrected now.
Title: Re: Ships photo - stopped working
Post by: tarbat on February 13, 2012, 08:22:48 am
Confirmed.  Ship photos are now downloading correctly.
Title: Re: Ships photo - stopped working
Post by: jfnleal on April 06, 2013, 10:44:42 am
Hello,

No photos in Shiptrax. Any idea what is happening?

thks
Title: Re: Ships photo - stopped working
Post by: AirNav Development on April 07, 2013, 01:39:21 am
Should be OK now. Pls confirm.